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Using MediaBlitz help
MediaBlitz procedures

To open Help using the Help menu:
1. Choose "Index" from the Help menu. The Asymetrix MediaBlitz Help Main Index 

window appears.
2. Click ScoreMaker, ClipMaker, or ScorePlayer to see a list of the available help 

screens. Click MediaBlitz Glossary to see a list of defined words used in MediaBlitz.
3. To see a particular help screen or glossary word, click on the command menu, 

control, or procedure, or click the glossary entry.
4. To exit Help, choose Exit from the File menu.

Using jumps
You can click the words or phrases in the "See also" section to jump to another help 
screen. Simply click on the underlined word or phrase to jump to that topic. Click the
Back button to return to the screen from which you jumped.

Using definitions
Words with a dotted underline have a popup definition attached. Click the word with 
the dotted underline to make the popup definition appear. After you've read the 
definition, click the mouse button again to make the definition disappear.



MediaBlitz Glossary
Animation
Animation clip
Author
Bitmap
CD audio clip
Clip
Clip file
ClipMaker
Duration
Load
Media file
MIDI
MIDI clip
Score
Score file
Score item
ScoreMaker
ScorePlayer
Timeline
Track
Wave audio
Wave audio clip



ClipMaker
ClipMaker is the application in MediaBlitz that lets you create a library of clips of your multimedia files 
and CD audio.



ScoreMaker
ScoreMaker is the application in MediaBlitz that lets you synchronize multimedia events that you can 
play back in ScoreMaker or ScorePlayer, or incorporate into Multimedia ToolBook applications.



ScorePlayer
ScorePlayer is the playback-only application in MediaBlitz that opens and plays existing scores.



Score
A score is a combination of sound and graphic clips and files that you arrange along ScoreMaker's 
timeline.



Clip
A clip is a stored reference to any CD audio, or to wave audio, MIDI, and animation files. Using 
ClipMaker, you can create clips.



Load
Opens a clip or score in ClipMaker or ScoreMaker so you can review or modify it.



Wave audio clip
A wave audio clip is a stored reference to a segment of a wave audio file. Using ClipMaker, you can 
create a clip of a wave audio file. 



MIDI clip
A MIDI clip is a stored reference to a segment of a MIDI (Musical Instrument Digital Interface) file. 
Using ClipMaker, you can create a clip of a MIDI file.



Animation clip
An animation clip is a stored reference to a segment of an animation file. Using ClipMaker, you can 
create a clip of an animation file.



CD audio clip
A CD audio clip is a stored reference to a segment of a CD audio. Using ClipMaker, you can create a 
clip of a CD audio.



Track
A track is a band on a CD audio, usually representing one song.



Media file
A media file can be any wave audio, MIDI, animation, or bitmap file.



Score item
A score item is a sound or graphic clip or file that you arrange along ScoreMaker's timeline.



Duration
Duration is the length of time a bitmap appears on the screen.



Animation
Animation is a series of drawings played in a sequence that make the figures in them appear to move. 
There are two basic kinds of computer animation: frame animation and cast-based animation. Frame 
animation is created by designing a separate frame for each screen view. Cast-based animation is 
created by individually designing all of the moving objects to be used in a frame; assigning to each 
object its own character traits; then composing a complete picture frame containing the individual 
objects. 



Bitmap
A bitmap is an image composed of a set of dots that together create a picture. Bitmaps may be black 
and white, include shades of gray, or contain 16 or more colors. You can create bitmaps by using paint 
software, by scanning photographs or flat art with a scanner, or by digitizing video frames using a 
video camera and video-frame grabbing equipment.



Wave audio
Wave audio is a digitized sample of an entire waveform of audio. Wave audio files are recorded sounds
that are converted into a digital format and stored on a hard disk, CD-ROM, or floppy disk.



MIDI
Musical Instrument Digital Interface (MIDI) is a standard format for sound used with keyboards, and 
other musical instruments.



Score file
A score file contains scores created in ScoreMaker. You need to create or open a score file before you 
can save a score.



Clip file
A clip file contains references to media files or CD audio created in ClipMaker. A single clip file can 
contain clips from more than one medium. For example, you can store clips of wave audio, animation, 
and MIDI files all in one clip file. You need to create or open a clip file before you can save a clip.



Author
Author is the working level in ToolBook that provides tools and commands for creating and modifying 
objects, pages, backgrounds, and books.



Timeline
The timeline is the area in the ScoreMaker application window where you arrange files and clips to 
create a score.



ScoreMaker help directory
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ScoreMaker commands
ScoreMaker menus
ScoreMaker controls
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ScoreMaker commands
ScoreMaker subdirectory

Align
Arrange Bitmaps
Author
Clear
Exit
Modify Selected Score Item...
New Score File...
Open Score File...
Open Clip File...
Preferences...
Run...
Run ClipMaker
Run ScorePlayer
Select All
Show Errors



ScoreMaker menus
ScoreMaker subdirectory

ScoreMaker File menu
ScoreMaker Edit menu
ScoreMaker Options menu



ScoreMaker File menu
ScoreMaker subdirectory

New Score File...
Open Score File...
Open Clip File...
Run...
Exit



ScoreMaker Edit menu
ScoreMaker subdirectory

Clear
Select All
Author



ScoreMaker Options menu
ScoreMaker subdirectory

Modify Selected Score Item...
Align
Arrange Bitmaps
Run ClipMaker
Run ScorePlayer
Preferences...
Show Errors



ScoreMaker controls
ScoreMaker subdirectory

Animation
Bitmap
CD audio
Delete
Load (clip file)
Load (score file)
MIDI
New
Play
Save
Scroll to any point in score
Scroll to beginning
Scroll to ending
Scroll 19 seconds to beginning
Scroll 19 seconds to end
Stop
Wave audio



ScoreMaker procedures
ScoreMaker subdirectory

Creating a new score file
Opening a score file
Adding wave audio, MIDI, animation, or bitmap files to scores
Adding a clip to a score
Saving a score
Arranging a score
Aligning score items 
Modifying a score item
Playing a score or score item
Deleting a score or score item



New Score File...
ScoreMaker menu command

The New Score File command on the File menu creates a new, empty score file. The 
New Score File command opens a dialog box that prompts you to name the new score 
file. You need to create a score file before you can save a score.
See also
Creating a new score file
Open Clip File...
Open Score File...
Opening a score file
Save
Saving a score



Open Score File...
ScoreMaker menu command

The Open Score File command on the File menu opens the Choose File dialog box so 
you can select an existing score file to open. You need to create a score file or open an
existing score file before you can save a score. You can add new scores to an existing 
score file.
See also
Creating a new clip file
Creating a new score file
New Score File...
Open Clip File...
Opening a score file
Save
Saving a score



Open Clip File...
ScoreMaker menu command

The Open Clip File command on the File menu opens the Choose File dialog box so you
can select an existing clip file.
See also
Creating a new clip file
Creating a new score file
New Score File...
Open Score File...
Opening a score file
Save
Saving a score



Run...
ScoreMaker menu command

The Run command on the File menu starts an additional instance of ToolBook or the 
Windows application Clipboard, Control Panel, or Notepad. The Run command opens a 
dialog box in which the book to be opened in the new instance of ToolBook or the 
Windows application to be run is specified.



Exit     (Ctrl+X)
ScoreMaker menu command

The Exit command on the File menu closes the ScoreMaker application and returns you
to the Windows desktop.



Clear      (Del)
ScoreMaker menu command

The Clear command on the Edit menu deletes one or more selected score items from 
the timeline without placing them on the Windows Clipboard. If nothing is selected, 
the command name is dimmed on the menu.
See also
Deleting a score or score item
Select All



Select All    (Shift+F9)
ScoreMaker menu command

The Select All command on the Edit menu selects all of the score items on the 
timeline.
See also
Arranging a score



Author     (F3)
ScoreMaker menu command

The Author command on the Edit menu changes the working level from Reader to 
Author. At Author level, the Author command is replaced by the Reader command on 
the Edit menu, and ScoreMaker adds the Text, Page, Object, Draw, and Window 
menus. The File and Edit menus also gain additional commands.This menu item only 
appears if you have ToolBook installed.



Modify Selected Score Item...
ScoreMaker menu command

The Modify Selected Score Item command on the Options menu opens the Media Link 
dialog box so you can modify a selected media file.
See also
Align
Arrange Bitmaps
Arranging a score
Modifying a score item



Align
ScoreMaker menu command

The Align command on the Options menu aligns the beginnings of selected score 
items with the selected score item that has the earliest starting point. For example, if 
you select several score items---one that begins at second 3, one that begins at 
second 7, and one that begins at second 11 on ScoreMaker's timeline---then choose 
Align, they will align with the score item that begins at second 3.
See also
Aligning score items
Arrange Bitmaps
Arranging a score
Modify Selected Score Item...
Modifying a score item
Select All



Arrange Bitmaps
ScoreMaker menu command

The Arrange Bitmaps command on the Options menu lets you reposition bitmap 
windows on the screen.
See also
Align
Aligning score items
Arranging a score
Modify Selected Score Item...
Modifying a score item



Run ClipMaker
ScoreMaker menu command

The Run ClipMaker command on the Options menu opens the ClipMaker application. 
Using ClipMaker, you can create a library of clips of your multimedia files.
See also
Creating a new clip file
Run ScoreMaker
Run ScorePlayer



Run ScorePlayer
ScoreMaker menu command

The Run ScorePlayer command on the Options menu opens the ScorePlayer 
application. ScorePlayer is the playback-only application in MediaBlitz that opens and 
plays existing scores.
See also
Run ClipMaker
Run ScoreMaker



Show Errors
ScoreMaker menu command

The Show Errors command on the Options menu displays error messages. If the Show 
Errors option is unchecked, no errors will be displayed and ScoreMaker will play 
everything it can.



Preferences...
ScoreMaker menu command

The Preferences command on the Options menu opens the Preferences dialog box 
where you specify the default path for the current project directory. In the Preferences 
dialog box you can also define the number of seconds a bitmap appears on the screen
when you play it in a score.

See also
Adding wave audio, MIDI, animation, or bitmap files to scores
Arrange Bitmaps
Bitmap
Modify Selected Score Item...
Modifying a score item



Creating a new score file 
ScoreMaker procedures

You need to create a new score file, or open an existing score file, before you can save
a score.

To create a new score file:
1. Choose New Score File from the File menu.
2. In the dialog box that appears, type a name for the score file.
3. Click OK.

You can save scores you create to the opened score file.
See also
New
New Score File...
Open Score File...
Opening a score file
Save
Saving a score



Opening a score file 
ScoreMaker procedures

If you have already created a score file, you can open the file and add new scores to it.
To open an existing score file:
1. Choose Open Score File from the File menu.
2. In the Open Score File dialog box, select the score file you want to open (score 

files have an .SCF file extension), then click OK.
The scores contained in the score file appear in the Score names list box at the 
top of the application window.

See also
Creating a new score file
New
New Score File...
Open Score File...
Save
Saving a score



Adding wave audio, MIDI, animation, or bitmap files to 
scores

ScoreMaker procedures

You create a score by arranging graphic and sound clips and files along ScoreMaker's 
timeline.

To add a wave audio, MIDI, animation, or bitmap file:
1. Click the wave audio, MIDI, animation, or bitmap icon.
2. In the Choose Media File dialog box, select a file, then click OK.

Wave audio files have a .WAV extension; MIDI files have an .MID extension; 
animation files have an .FLC, .FLI, .MMM, or .AWM extension; and bitmaps have 
a .BMP or .DIB extension.
If you choose an animation or bitmap file, a dialog box prompts you to drag the 
animation or bitmap window to the position you want it to appear on the screen 
when your score plays.

A bar indicating the length of the media file appears at the left of the appropriate 
device timeline. The bar indicating the length of an animation clip or file is only 
approximate; depending on the configuration of your computer, the animation clip or 
file plays at different speeds and may actually be longer or shorter in duration on your
screen than the timeline indicates. If you incorporate multiple clips or files of the same
media-device type into a score, the bars appear overlapped on the device timeline.
See also
Adding a clip to a score
Animation
Arranging a score
Bitmap
CD audio
MIDI
Save
Saving a score
Wave audio



Adding a clip to a score
ScoreMaker procedures

You can create a clip of a wave audio, MIDI, or animation file or a clip of a CD audio in 
ClipMaker, then add that clip to a score in ScoreMaker.

To add a clip:
1. Choose Open Clip file from the File menu.
2. In the Choose File dialog box, select a file, then click OK.

The clips contained in the clip file appear in the Clip names list box at the top of 
the application window.

3. In the Clip names list box, select one or more clips.
4. Click the Load button.

A bar indicating the length of the clip appears at the left of the appropriate device 
timeline. If you incorporate multiple clips or files of the same media-device type into a 
score, the bars appear overlapped on the device timeline.
See also
Adding wave audio, MIDI, animation, or bitmap files to scores
Animation
Arranging a score
Bitmap
CD audio
MIDI
Save
Saving a score
Wave audio



Saving a score 
ScoreMaker procedures

You should save each score immediately after creating it and after making any 
changes that you don't want to lose. You can always modify a saved score.

To save a score:
1. In the Score name field, type a score name.
2. Click the Save button.

See also
Modify Selected Score Item...
Modifying a score item
Save



Arranging a score
ScoreMaker procedures

The numbers along the top of the ScoreMaker timeline show one-second increments. 
To scroll forward or backward along the timeline, click one of the buttons at the 
bottom right of the application window.

To drag a score item along the timeline:
Select the score item, then drag it anywhere along its timeline.

To select a score item, click the item in the timeline. A yellow bar indicates that the 
score item is selected. To deselect a score item, click anywhere else on the timeline 
except on the score item. To select more than one score item, hold down the Shift key 
as you select the score items. To select all of the score items, choose Select All 
(Shift+F9) from the Edit menu.
See also
Aligning score items
Modify Selected Score Item...
Modifying a score item
Select All



Aligning score items 
ScoreMaker procedures

If you want selected score items to begin at the same time in the score, you can align 
the items. The beginnings of the selected score items will align with the selected score
item that has the earliest starting point. For example, if you select several score 
items---one that begins at second 3, one that begins at second 7, and one that begins 
at second 11 on ScoreMaker's timeline---then align them, they will align with the score
item that begins at second 3.

To align the beginnings of two or more score items:
1. Select the score items you want to align.
2. Choose Align from the Options menu.

See also
Align
Arranging a score
Modify Selected Score Item...
Modifying a score item
Select All



Modifying a score item
ScoreMaker procedures

You can modify the length of a clip, reposition a bitmap or animation window, or 
change the duration of bitmap files. Although a score is made up of one or more score 
items, you can modify only one score item at a time in the Media Link dialog box.

To modify a score item:
Select a score item, then choose Modify Selected Score Item from the Options menu, 

or double-click a score item to open the Media Link dialog box.
A dimmed field indicates that you cannot change that attribute of a score item.

You can modify score items by changing the following fields in the Media Link dialog 
box:

To change the position of a score item on the timeline, type in a new number in the 
Delay field.

To modify the beginning or ending reference point of a clip or file, type in a 
valid number in the Begin position or End position field.

To change the duration of bitmap files, type a new number in the Duration 
field.

To reposition animation or bitmap windows, type new numbers in the 
Horizontal window position and Vertical window position fields. Or, click the Window position 
button and drag the animation or bitmap window to the position you want it to appear on 
the screen.

See also
Align
Aligning score items
Arranging a score
Modify Selected Score Item...
Select All



Playing a score or score item
ScoreMaker procedures

You can play an entire score you have arranged, or play a portion of a score.
To play an entire score:
1. Make sure no score item is selected, or that all of the score items are selected. 

(A yellow bar indicates that a score item is selected.)
2. Click Play to begin playing a score.

To stop the score before it plays to the end, click Stop, or press Esc.
To play a single score item:
1. Select the score item. (A yellow bar indicates that the item is selected.)
2. Click Play to begin playing a score.
To play several score items at one time:
1. Hold down the Shift key as you select the score items.
2. Click Play to begin playing a score.

See also
Arranging a score
Modify Selected Score Item...
Modifying a score item
Play
Select All
Stop



Deleting a score or score item
ScoreMaker procedures

You can delete one score at a time from a score file.
To delete a score:
1. In the Score names list box, select a score.
2. Click the Delete button.

A dialog box prompts you to verify that you want to delete the score.
3. Click OK to delete the score, or Cancel if you change your mind.

You can delete one or more score items from a score.
To delete a score item from a score:
1. Select the score item on the timeline. (Hold down the Shift key to select more 

than one score item.)
2. Choose Clear from the Edit menu, or press the Delete key.

See also
Clear
Delete
Select All



Load (score file)
ScoreMaker controls

The Load button opens a selected score in ScoreMaker so you can play it or modify it.
See also
Delete
Deleting a score or score item
Load (clip file)
Modify Selected Score Item...
Modifying a score item
Play
Playing a score or score item



Save
ScoreMaker controls

The Save button saves a score with a name you enter in the Score name field. You 
should save each score immediately after creating it and after making any changes 
that you don't want to lose. You can always modify a saved score.
See also
Modify Selected Score Item...
Modifying a score item
Saving a score



New
ScoreMaker controls

The New button clears the currently loaded score from ScoreMaker so you can create a
new score.
See also
Creating a new score file
Load (score file)
New Score File...



Delete
ScoreMaker controls

The Delete button deletes a selected score from the currently open score file.
See also
Clear
Deleting a score or score item



Load (clip file)
ScoreMaker controls

The Load button opens a selected clip in ScoreMaker so you can play it or modify it.
See also
Delete
Deleting a score or score item
Load (score file)
Modify Selected Score Item...
Modifying a score item
Play
Playing a score or score item



CD audio
ScoreMaker controls

The CD audio button opens the Choose File dialog box so you can select a CD audio 
clip. When you select a CD audio clip, a bar indicating the length of the clip appears at
the left of the CD audio timeline. If you incorporate multiple CD audio clips into a 
score, the bars appear overlapped.
See also
Adding a clip to a score
Adding wave audio, MIDI, animation, or bitmap files to scores
Animation
Bitmap
Creating a CD audio clip
MIDI
Wave audio



Wave audio
ScoreMaker controls

The Wave audio button opens the Choose File dialog box so you can select a wave 
audio file. When you select a wave audio file, a bar indicating the length of the file 
appears at the left of the wave audio timeline. If you incorporate multiple wave audio 
files or clips into a score, the bars appear overlapped.
See also
Adding a clip to a score
Adding wave audio, MIDI, animation, or bitmap files to scores
Animation
Bitmap
CD audio
Creating a wave audio, MIDI, or animation clip
MIDI



MIDI
ScoreMaker controls

The MIDI button opens the Choose File dialog box so you can select a MIDI    file. When 
you select a MIDI file, a bar indicating the length of the file appears at the left of the 
MIDI timeline. If you incorporate multiple MIDI files or clips into a score, the bars 
appear overlapped.
See also
Adding a clip to a score
Adding wave audio, MIDI, animation, or bitmap files to scores
Animation
Bitmap
CD audio
Creating a wave audio, MIDI, or animation clip
Wave audio



Animation
ScoreMaker controls

The Animation button opens the Choose File dialog box so you can select an animation
file. When you select an animation file, a bar indicating the length of the file appears 
at the left of the animation timeline. The bar indicating the length of an animation clip 
or file is only approximate; depending on the configuration of your computer, the 
animation clip or file plays at different speeds and may actually be longer or shorter in
duration on your screen than the timeline indicates.
If you incorporate multiple animation files or clips into a score, the bars appear 
overlapped.
See also
Adding a clip to a score
Adding wave audio, MIDI, animation, or bitmap files to scores
Bitmap
CD audio
Creating a wave audio, MIDI, or animation clip
MIDI
Wave audio



Bitmap
ScoreMaker controls

The Bitmap button opens the Choose File dialog box so you can select a bitmap file. 
When you select a bitmap file, a bar indicating the length of the file appears at the left
of the bitmap timeline. Its length will correspond to the value specified in the bitmap 
duration field in the Preferences dialog box. If you incorporate multiple bitmap files 
into a score, the bars appear overlapped.
See also
Adding a clip to a score
Adding wave audio, MIDI, animation, or bitmap files to scores
Animation
CD audio
Creating a wave audio, MIDI, or animation clip
MIDI
Wave audio



Play
ScoreMaker controls

The Play button plays a score or selected score items.
See also
Load (score file)
Playing a score or score item
Stop



Stop
ScoreMaker controls

The Stop button stops the playing of a score or selected score items.
See also
Load (score file)
Play
Playing a score or score item



Scroll to beginning
ScoreMaker controls

The Scroll to beginning button scrolls to the beginning of a score.
See also
Scroll to any point in score
Scroll to ending
Scroll 19 seconds to beginning
Scroll 19 seconds to end



Scroll to ending
ScoreMaker controls

The Scroll to ending button scrolls to the ending of a score.
See also
Scroll to any point in score
Scroll to beginning
Scroll 19 seconds to beginning
Scroll 19 seconds to end



Scroll 19 seconds to beginning
ScoreMaker controls

The Scroll 19 seconds to beginning button scrolls 19 seconds toward the beginning of 
the score timeline.
See also
Scroll to any point in score
Scroll to beginning
Scroll to ending
Scroll 19 seconds to end



Scroll 19 seconds to end
ScoreMaker controls

The Scroll 19 seconds to end button scrolls 19 seconds toward the end of the score 
timeline.
See also
Scroll to any point in score
Scroll to beginning
Scroll to ending
Scroll 19 seconds to beginning



Scroll to any point in score
ScoreMaker controls

The Scroll to any point in score button opens a dialog box that prompts you to enter 
the number on the score timeline that you want to scroll to.
See also
Scroll to beginning
Scroll to ending
Scroll 19 seconds to beginning
Scroll 19 seconds to end



Beginning of ScoreMaker commands
Browse

Continue browsing backward from the last page of this section
Browse other sections of the help system
Browse ScoreMaker's indexes
Browse ScoreMaker's controls
Browse ScoreMaker's procedures



End of ScoreMaker commands
Browse

Continue browsing forward from the first page of this section
Browse other sections of the help system
Browse ScoreMaker's indexes
Browse ScoreMaker's controls
Browse ScoreMaker's procedures



Beginning of ScoreMaker indexes
Browse

Continue browsing backward from the last page of this section
Browse other sections of the help system
Browse ScoreMaker's controls
Browse ScoreMaker's commands
Browse ScoreMaker's procedures



End of ScoreMaker indexes
Browse

Continue browsing forward from the first page of this section
Browse other sections of the help system
Browse ScoreMaker's controls
Browse ScoreMaker's commands
Browse ScoreMaker's procedures



Beginning of ScoreMaker controls
Browse

Continue browsing backward from the last page of this section
Browse other sections of the help system
Browse ScoreMaker's indexes
Browse ScoreMaker's commands
Browse ScoreMaker's procedures



End of ScoreMaker controls
Browse

Continue browsing forward from the first page of this section
Browse other sections of the help system
Browse ScoreMaker's indexes
Browse ScoreMaker's commands
Browse ScoreMaker's procedures



Beginning of ScoreMaker procedures
Browse

Continue browsing backward from the last page of this section
Browse other sections of the help system
Browse ScoreMaker's indexes
Browse ScoreMaker's controls
Browse ScoreMaker's commands



End of ScoreMaker procedures
Browse

Continue browsing forward from the first page of this section
Browse other sections of the help system
Browse ScoreMaker's indexes
Browse ScoreMaker's controls
Browse ScoreMaker's commands





ScorePlayer help directory
MediaBlitz subdirectory

ScorePlayer commands
ScorePlayer menus
ScorePlayer controls
ScorePlayer procedures



ScorePlayer commands
ScorePlayer subdirectory

Author
Exit
Open Score File...
Preferences...
Run...



ScorePlayer menus
ScorePlayer subdirectory

ScorePlayer File menu
ScorePlayer Edit menu
ScorePlayer Options menu



ScorePlayer File menu
ScorePlayer subdirectory

Open Score File...
Run...
Exit



ScorePlayer Edit menu
ScorePlayer subdirectory

Author



ScorePlayer Options menu
ScorePlayer subdirectory

Preferences...



ScorePlayer controls
ScorePlayer subdirectory

Advance manually
Clear list
Play
Repeat play



ScorePlayer procedures
ScorePlayer subdirectory

Opening a score file
Playing a score
Deleting a score from the Play list



Open Score File...
ScorePlayer menu command

The Open Score File command on the File menu opens the Choose File dialog box so
you can select a score file to open. 

See also
Opening a score file



Run...
ScorePlayer menu command

The Run command on the File menu starts an additional instance of ToolBook or the 
Windows application Clipboard, Control Panel, or Notepad. The Run command opens
a dialog box in which the book to be opened in the new instance of ToolBook or the 
Windows application to be run is specified.



Exit       (Ctrl+X)
ScorePlayer menu command

The Exit command on the File menu closes the ScorePlayer application and returns 
you to the Windows desktop.



Author      (F3)
ScorePlayer menu command

The Author command on the Edit menu changes the working level from Reader to 
Author. At Author level, the Author command is replaced by the Reader command 
on the Edit menu, and ScorePlayer adds the Text, Page, Object, Draw, and Window 
menus. The File and Edit menus also gain additional commands. This menu item 
only appears if you have ToolBook installed.



Preferences...
ScorePlayer menu command

The Preferences command on the Options menu opens the Preferences dialog box 
where you specify the default path for the current project directory. In the 
Preferences dialog box you can also define the number of seconds a bitmap 
appears on the screen when you play it in a score.

See also
Adding wave audio, MIDI, animation, or bitmap files to scores
Bitmap
Play
Playing a score



Opening a score file
ScorePlayer procedures

You can load one or more scores in ScorePlayer.
To open a score file in ScorePlayer:
1. Choose Open Score File from the File menu.
2. In the Choose File dialog box, select the score file you want to open (score files 

have an .SCF file extension), then click OK.
The scores contained in the score file appear in the Score names list box at 
the top of the application window.

See also
Open Score File...



Playing a score
ScorePlayer procedures

You can load one or more scores in ScorePlayer, play them in any order, and even play
the scores continuously.

To play a score in ScorePlayer:
1. Select the score in the Score names list box.
The score appears in the Play list.
2. Click the Play button.
To play more than one score in ScorePlayer:
1. Select one score at a time in the Score names list box.
Scores play in the order they are selected.
2. Click the Play button.

To stop playback of a score, press Esc.
Check Repeat play if you want your scores to loop and keep playing. Check Advance 
manually if you want to control when the next score in the Play list plays. To start the 
next score in Advance manually mode, press the spacebar.
See also
Advance manually
Play
Repeat play



Deleting a score from the Play list
ScorePlayer procedures

You can remove a single score or all of the scores from the Play list.
To remove a score from the Play list:

Select the score in the Play list box.
The score clears from the Play list box.
To remove all of the scores from the Play list:

Click the Clear list button.
See also
Clear list





Play
ScorePlayer controls

The Play button plays the scores loaded in the Play list box.
See also
Advance manually
Open Score File...
Playing a score
Repeat play



Repeat play
ScorePlayer controls

The Repeat play check box lets you continuously play scores loaded in the Play list 
box. To stop playback of a score, press Esc.

See also
Advance manually
Open Score File...
Play
Playing a score



Advance manually 
ScorePlayer controls

The Advance manually check box lets you control when the next score in the Play 
list box plays. To start the next score, press the spacebar.

See also
Open Score File...
Play
Playing a score
Repeat play



Clear list
ScorePlayer controls

The Clear list button removes all of the scores from the Play list box.
See also
Deleting a score from the Play list



Beginning of ScorePlayer commands
Browse

Continue browsing backward from the last page of this section
Browse other sections of the help system
Browse ScorePlayer's indexes
Browse ScorePlayer's controls
Browse ScorePlayer's procedures



End of ScorePlayer commands
Browse

Continue browsing forward from the first page of this section
Browse other sections of the help system
Browse ScorePlayer's indexes
Browse ScorePlayer's controls
Browse ScorePlayer's procedures



Beginning of ScorePlayer indexes
Browse

Continue browsing backward from the last page of this section
Browse other sections of the help system
Browse ScorePlayer's controls
Browse ScorePlayer's commands
Browse ScorePlayer's procedures



End of ScorePlayer indexes
Browse

Continue browsing forward from the first page of this section
Browse other sections of the help system
Browse ScorePlayer's controls
Browse ScorePlayer's commands
Browse ScorePlayer's procedures



Beginning of ScorePlayer controls
Browse

Continue browsing backward from the last page of this section
Browse other sections of the help system
Browse ScorePlayer's indexes
Browse ScorePlayer's commands
Browse ScorePlayer's procedures



End of ScorePlayer controls
Browse

Continue browsing forward from the first page of this section
Browse other sections of the help system
Browse ScorePlayer's indexes
Browse ScorePlayer's commands
Browse ScorePlayer's procedures



Beginning of ScorePlayer procedures
Browse

Continue browsing backward from the last page of this section
Browse other sections of the help system
Browse ScorePlayer's indexes
Browse ScorePlayer's controls
Browse ScorePlayer's commands



End of ScorePlayer procedures
Browse

Continue browsing forward from the first page of this section
Browse other sections of the help system
Browse ScorePlayer's indexes
Browse ScorePlayer's controls
Browse ScorePlayer's commands
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ClipMaker commands
ClipMaker subdirectory

Animation
Author
CD Audio
Exit
MIDI
New Clip File...
Open Clip File...
Preferences...
Run...
Run ScoreMaker
Run ScorePlayer
Wave Audio



ClipMaker menus
ClipMaker subdirectory

ClipMaker File menu
ClipMaker Edit menu
ClipMaker Options menu
ClipMaker Device menu



ClipMaker File menu
ClipMaker subdirectory

New Clip File...
Open Clip File...
Run...
Exit



ClipMaker Edit menu
ClipMaker subdirectory

Author



ClipMaker Options menu
ClipMaker subdirectory

Run ScoreMaker
Run ScorePlayer
Preferences...



ClipMaker Device menu
ClipMaker subdirectory

CD Audio
Wave Audio
MIDI
Animation



ClipMaker controls
ClipMaker subdirectory

Begin
Delete
End
Load
New
Play
On/Off (CD audio)
Position
Restart
Save
Scan
Stop
Test beginning
Test ending
Track (CD audio)
Unload



ClipMaker procedures
ClipMaker subdirectory

Creating a new clip file
Opening an existing clip file 
Creating a wave audio, MIDI, or animation clip
Creating a CD audio clip
Saving a clip
Playing a clip
Modifying a clip
Deleting a clip



New Clip File...
ClipMaker menu command

The New Clip File command on the File menu creates a new clip file. The New Clip File 
command opens a dialog box that prompts you to name the new clip file. You need to 
create a clip file, or open an existing clip file, before you can save a clip. 
See also
Creating a new clip file
Open Clip File...
Opening an existing clip file



Open Clip File...
ClipMaker menu command

The Open Clip File command on the File menu opens the Choose File dialog box so you 
can select an existing clip file to open. You need to open an existing clip file or create a 
new clip file before you can save a clip. You can add new clips to an existing clip file.
See also
Creating a new clip file
New Clip File...
Opening an existing clip file



Run...
ClipMaker menu command

The Run command on the File menu starts an additional instance of ToolBook or the 
Windows application Clipboard, Control Panel, or Notepad. The Run command displays a 
dialog box in which the book to be opened in the new instance of ToolBook or the 
Windows application to be run is specified.



Exit     (Ctrl+X)
ClipMaker menu command

The Exit command on the File menu closes the ClipMaker application and returns you to 
the Windows desktop.



Author      (F3)
ClipMaker menu command

The Author command on the Edit menu changes the working level from Reader to 
Author. At Author level, the Author command is replaced by the Reader command on the
Edit menu, and ClipMaker adds the Text, Page, Object, Draw, and Window menus. The 
File and Edit menus also gain additional commands. This menu item only appears if you 
have ToolBook installed.



Run ScoreMaker
ClipMaker menu command

The Run ScoreMaker command on the Options menu opens the ScoreMaker application. 
Using ScoreMaker, you can arrange combinations of sound and graphic clips created in 
ClipMaker to create a score.
See also
Creating a new clip file
Creating a new score file
Run ClipMaker
Run ScorePlayer



Run ScorePlayer
ClipMaker menu command

The Run ScorePlayer command on the Options menu opens the ScorePlayer application. 
ScorePlayer is the playback-only application in MediaBlitz that opens and plays existing 
scores.
See also
Creating a new clip file
Creating a new score file
Run ClipMaker
Run ScoreMaker



Preferences...
ClipMaker menu command

The Preferences command on the Options menu opens the Preferences dialog box 
where you specify the default path for the current project directory. In the Preferences 
dialog box you can also define the number of seconds a bitmap appears on the screen 
when you play it in a score.
See also
Adding wave audio, MIDI, animation, or bitmap files to scores



CD Audio
ClipMaker menu command

The CD Audio command on the Device menu opens the CD audio control panel so you 
can create a CD audio clip. A stored reference to a CD is called a clip. You can also open 
the CD audio control panel by clicking the CD audio icon.
See also
Animation
Creating a CD audio clip
Creating a wave audio, MIDI, or animation clip
MIDI
Wave Audio



Wave Audio
ClipMaker menu command

The Wave Audio command on the Device menu opens the wave audio control panel so 
you can create a wave audio clip. You need to first load a wave audio file in order to 
create a wave audio clip. You can also open the wave audio control panel by clicking the
wave audio icon.
See also
Animation
CD Audio
Creating a CD audio clip
Creating a wave audio, MIDI, or animation clip
MIDI



MIDI
ClipMaker menu command

The MIDI command on the Device menu opens the MIDI control panel so you can create 
a MIDI clip. You need to first load a MIDI file in order to create a MIDI clip. You can also 
open the MIDI control panel by clicking the MIDI icon.
See also
Animation
CD Audio
Creating a CD audio clip
Creating a wave audio, MIDI, or animation clip
Wave Audio



Animation
ClipMaker menu command

The Animation command on the Device menu opens the animation control panel so you 
can create an animation clip. You need to first load an animation file in order to create 
an animation clip. You can also open the animation control panel by clicking the 
animation icon.
See also
CD Audio
Creating a CD audio clip
Creating a wave audio, MIDI, or animation clip
MIDI
Wave Audio



Creating a new clip file 
ClipMaker procedures

You need to create a clip file, or open an existing clip file, before you can save a clip. 
To create a new clip file:
1. Choose New Clip File from the File menu.
2. In the dialog box that appears, type a name for the clip file.
3. Click OK.

You can now save clips to the opened clip file.
See also
New
New Clip File...
Open Clip File...
Opening an existing clip file



Opening an existing clip file 
ClipMaker procedures

If you have already created a clip file, you can open the file and add new clips to it.
To open an existing clip file:
1. Choose Open Clip File from the File menu.
2. In the Choose File dialog box, select the clip file you want to open (clip files have 
a .CPF file extension), then click OK.
The clips contained in the clip file appear in the Clip names list box at the top of the
application window.

See also
Creating a new clip file
New
New Clip File...
Open Clip File...



Creating a wave audio, MIDI, or animation clip
ClipMaker procedures

Wave audio, MIDI, and animation clips are stored references to wave audio, MIDI and 
animation, files. You need to first load the media file you want to use before you can 
create a clip from it.

To create a wave audio, MIDI, or animation clip:
1. Choose Wave Audio, MIDI, or Animation from the Device menu, or click the wave 
audio, MIDI, or animation icon.
2. Click Load, select the file that you want to use to create a clip, then click OK.
Wave files have a .WAV extension; MIDI files have an .MID extension; and animation
files have an .FLC, .FLI, .MMM, or .AWM extension.
3. Click the Play button to play the media file.
4. Click the Begin button (or press the spacebar) to reference the beginning of a 
clip.
5. Click the End button (or press the spacebar) to reference the end of a clip.

See also
Animation
Begin
CD Audio
Creating a CD audio clip
End
MIDI
Play
Wave Audio



Creating a CD audio clip 
ClipMaker procedures

The control panel for creating a CD audio clip is different from the control panel for the
other media devices. Therefore, the procedure for creating a CD audio clip is also 
different.

To create a CD audio clip:
1. Choose CD Audio from the Device menu, or click the CD audio icon.
2. Click the On/Off button to turn the device on.
3. Click the Play button to begin playing the CD.
4. Click the Begin button (or press the spacebar) to reference the beginning of a 
clip.
5. Click the End button (or press the spacebar) to reference the end of a clip.

See also
Animation
Begin
CD Audio
Creating a wave audio, MIDI, or animation clip
End
MIDI
On/Off (CD audio)
Play
Wave Audio



Saving a clip 
ClipMaker procedures

You should save each clip immediately after creating it and after making any changes 
that you don't want to lose. You can always modify a saved clip.

To save a clip:
1. In the Clip name field, type a clip name.
2. Click the Save button.
The new clip name and media-device type appear in the list box at the top of the 
application window. If you type in a name that has already been used for another 
clip, a warning box asks if you want to overwrite that clip.

You can save an existing clip with a new name to preserve the previously saved 
version.

To save an existing clip with a new name:
1. Load the clip.
2. In the Clip name field, type a new clip name.
3. Click the Save button.

See also
Load
Modifying a clip
Save



Playing a clip 
ClipMaker procedures

You can review a clip you have created by clicking the Play button, or you can play the
first 1.5 or last 1.5 seconds of a clip using the Test beginning or Test ending button.
See also
Load
Play
Stop
Test beginning
Test ending



Modifying a clip
ClipMaker procedures

With ClipMaker, you can precisely modify the beginning and ending points of a clip.
To modify a clip:

Adjust the beginning and ending points of the clip with the four fine-tuning 
buttons located to the right of the Begin and End fields.

These buttons increment and decrement the beginning and ending positions of a clip 
by one-tenth of a second.
See also
Begin
End
Load
Test beginning
Test ending



Deleting a clip 
ClipMaker procedures

You can delete one clip at a time from a clip file.
To delete a clip:
1. Select the clip in the Clip names list box.
2. Click the Delete button.
A dialog box prompts you to verify that you want to delete the clip.
3. Click OK to delete the clip, or Cancel if you change your mind.

See also
Delete
Load



Load
ClipMaker controls

The Load button opens a clip in ClipMaker so you can play or modify the clip. 
On the wave audio, MIDI, and animation control panels, clicking the Load button 
opens the Choose File dialog box so you can select a media file. You need to first 
load the media file you want to use before you can create a clip from it.

See also

Delete
Deleting a clip
Modifying a clip
Play
Playing a clip



Save
ClipMaker controls

The Save button saves a clip with the name you enter in the Clip name field. You 
should save each clip immediately after creating it and after making any changes 
that you don't want to lose. You can always modify a saved clip. 

See also

Modifying a clip
Saving a clip



New
ClipMaker controls

The New button clears the currently loaded clip from ClipMaker so you can create a 
new clip.

See also

Creating a new clip file
New Clip File...



Delete
ClipMaker controls

The Delete button deletes a selected clip from the currently open clip file.
See also

Deleting a clip
Load



Begin
ClipMaker controls

The Begin button is used to reference the beginning point of a clip.
See also

Creating a CD audio clip
Creating a wave audio, MIDI, or animation clip
End



End
ClipMaker controls

The End button is used to reference the ending point of a clip.
See also

Begin
Creating a CD audio clip
Creating a wave audio, MIDI, or animation clip



Test beginning
ClipMaker controls

The Test beginning button plays the first 1.5 seconds of a loaded clip.
See also

Load
Modifying a clip
Test ending



Stop 
ClipMaker controls

The Stop button stops the playing of a loaded clip.
See also

Load
Play
Playing a clip



Play
ClipMaker controls

The Play button plays a loaded clip.
See also

Load
Playing a clip
Stop



Test ending
ClipMaker controls

The Test ending button plays the last 1.5 seconds of a loaded clip.
See also

Load
Modifying a clip
Test beginning



Unload
ClipMaker controls

The Unload button closes the current wave audio, MIDI, or animation file.
See also

Load
Saving a clip



Restart
ClipMaker controls

The Restart button rewinds to the beginning of a media file or a CD audio.
See also

Begin
Play
Playing a clip
Scan



Scan
ClipMaker controls

The Scan button rewinds or forwards a media file or a CD audio.
See also

Begin
Play
Playing a clip
Restart



Position
ClipMaker controls

The Position button specifies the current position in a file or a CD audio.
See also

Creating a CD audio clip
On/Off (CD audio)
Track (CD audio)



On/Off (CD audio)
ClipMaker controls

The On/Off button turns the CD audio player on or off.
See also

Creating a CD audio clip
Position
Track (CD audio)



Track (CD audio)
ClipMaker controls

The Track field specifies which CD audio track is playing. You can specify which 
track you want to play by clicking the up or down arrow keys located to the right of 
the Track field.

See also

Creating a CD audio clip
On/Off (CD audio)
Position





Beginning of ClipMaker commands
Browse

Continue browsing backward from the last page of this section
Browse other sections of the help system
Browse ClipMaker's indexes
Browse ClipMaker's controls
Browse ClipMaker's procedures



End of ClipMaker commands
Browse

Continue browsing forward from the first page of this section
Browse other sections of the help system
Browse ClipMaker's indexes
Browse ClipMaker's controls
Browse ClipMaker's procedures



Beginning of ClipMaker indexes
Browse

Continue browsing backward from the last page of this section
Browse other sections of the help system
Browse ClipMaker's controls
Browse ClipMaker's commands
Browse ClipMaker's procedures



End of ClipMaker indexes
Browse

Continue browsing forward from the first page of this section
Browse other sections of the help system
Browse ClipMaker's controls
Browse ClipMaker's commands
Browse ClipMaker's procedures



Beginning of ClipMaker controls
Browse

Continue browsing backward from the last page of this section
Browse other sections of the help system
Browse ClipMaker's indexes
Browse ClipMaker's commands
Browse ClipMaker's procedures



End of ClipMaker controls
Browse

Continue browsing forward from the first page of this section
Browse other sections of the help system
Browse ClipMaker's indexes
Browse ClipMaker's commands
Browse ClipMaker's procedures



Beginning of ClipMaker procedures
Browse

Continue browsing backward from the last page of this section
Browse other sections of the help system
Browse ClipMaker's indexes
Browse ClipMaker's controls
Browse ClipMaker's commands



End of ClipMaker procedures
Browse

Continue browsing forward from the first page of this section
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Browse ClipMaker's commands




